Последние файлы
Наши партнеры
Важная информация
L2TP/IPSec VPN от MCRF
Основной форум - Все, что касается нас, нашего форума, его работы.
Ответ
 
Опции темы
  • Новое
    Аватар для PGP

    PGP
    Администратор

    Сообщений:
    2,614
    Регистрация:
    07.04.2005
    Возраст:
    37
    Рейтинг мнений: 2130
    Вес репутации: 501
    PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP
    Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100
    Активность: 80% Активность: 80% Активность: 80%
    Cool L2TP/IPSec VPN от MCRF #1
    Для всех желающих предлагается услуга VPN по протоколу L2TP/IPSec.

    Стоимость от 120 руб/мес.

    Промо-код на скидку 50% также действителен
    Так что для пользователей форума цена начинается от 60 руб/мес.

    Детали:
    • Сервер размещен в Европе, Финляндия, Хельсинки.
    • Скорость НЕ ограничивается (Скорость канала 10 Гб/с)
    • Активность НЕ логируется. Полностью анонимна.
    • Количество ваших устройств НЕ ограничено. Подключайте телефон/компьютер/ и так далее. Одновременно.

    В ближайшем времени будет установлен дополнительный сервер в США.

    Возможности оплаты:
    • Webmoney
    • QIWI
    • VISA/Mastercard
    • Яндекс Деньги

    Ссылка на Биллинг панель

    Поскольку MCRF.RU в наступающем 2020 году будет уже 15 лет!!!

    Всем пользователям форума доступен промо-код на скидку 50%!!!

    Действует как на новые заказы, так и на продление.
    Можно использовать несколько раз!
    Скрытый текст (вы должны войти под своим логином или зарегистрироваться и иметь 1 сообщение(ий)):
    У вас нет прав чтобы видеть скрытый текст, содержащейся здесь.

    Промо-код действителен до 31.05.2020 г.
    __________________
    ПРАВИЛА нашего форума.
    Размещение сайтов и регистрация доменов по приятным расценкам. Подробнее...

    Последний раз редактировалось PGP; 29.12.2019 в 22:53.
    29.12.2019, 22:47
    Ответить с цитированием
    6 пользователя(ей) добавили плюсы
    Dood (30.12.2019), DrManila (30.12.2019), FA_ (30.12.2019), hELLISh (30.12.2019), Quest (30.12.2019), ZArchi (30.12.2019)
  • Новое
    Аватар для DrManila

    DrManila
    MCRF Инженер

    Сообщений:
    922
    Регистрация:
    03.12.2005
    Возраст:
    33
    Рейтинг мнений: 913
    Вес репутации: 233
    DrManila DrManila DrManila DrManila DrManila DrManila DrManila DrManila DrManila DrManila DrManila
    Очки: 26,284, Уровень: 96 Очки: 26,284, Уровень: 96 Очки: 26,284, Уровень: 96
    Активность: 11% Активность: 11% Активность: 11%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #2
    На шесть месяцев купил, большое спасибо. Скорость прекрасная, пинг тоже. Очень полезная штука в наше не простое время.
    30.12.2019, 00:13
    Ответить с цитированием
    Пользователь добавил плюс
    PGP (30.12.2019)
  • Новое
    Аватар для PGP

    PGP
    Администратор

    Сообщений:
    2,614
    Регистрация:
    07.04.2005
    Возраст:
    37
    Рейтинг мнений: 2130
    Вес репутации: 501
    PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP
    Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100
    Активность: 80% Активность: 80% Активность: 80%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #3
    Цитата:
    Сообщение от DrManila Посмотреть сообщение
    На шесть месяцев купил, большое спасибо. Скорость прекрасная, пинг тоже. Очень полезная штука в наше не простое время.
    рад, что пригодилось. Если будут какие-то вопросы/пожелания/предложения - буду рад помочь.

    Скрытый текст (вы должны войти под своим логином или зарегистрироваться и иметь 1 сообщение(ий)):
    У вас нет прав чтобы видеть скрытый текст, содержащейся здесь.
    __________________
    ПРАВИЛА нашего форума.
    Размещение сайтов и регистрация доменов по приятным расценкам. Подробнее...

    Последний раз редактировалось PGP; 30.12.2019 в 00:26.
    30.12.2019, 00:23
    Ответить с цитированием
    2 пользователя(ей) добавили плюсы
    KonstantinVoskr (30.12.2019), Porter (30.12.2019)
  • Новое
    Аватар для KonstantinVoskr

    KonstantinVoskr
    Участник
    Действительный участник ассоциации MCRF.RU

    Сообщений:
    1,152
    Регистрация:
    03.12.2007
    Возраст:
    35
    Рейтинг мнений: 740
    Вес репутации: 387
    KonstantinVoskr KonstantinVoskr KonstantinVoskr KonstantinVoskr KonstantinVoskr KonstantinVoskr KonstantinVoskr KonstantinVoskr KonstantinVoskr KonstantinVoskr KonstantinVoskr
    Очки: 45,301, Уровень: 100 Очки: 45,301, Уровень: 100 Очки: 45,301, Уровень: 100
    Активность: 10% Активность: 10% Активность: 10%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #4
    PGP, ждем настроечки .

    PS: на 12 месяцев подписка будет?
    30.12.2019, 02:14
    Ответить с цитированием
  • Новое
    Аватар для PGP

    PGP
    Администратор

    Сообщений:
    2,614
    Регистрация:
    07.04.2005
    Возраст:
    37
    Рейтинг мнений: 2130
    Вес репутации: 501
    PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP
    Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100
    Активность: 80% Активность: 80% Активность: 80%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #5
    Цитата:
    Сообщение от KonstantinVoskr Посмотреть сообщение
    PGP, ждем настроечки .

    PS: на 12 месяцев подписка будет?
    Можете взять на 6 мес. И сразу продлить ещё на 6
    __________________
    ПРАВИЛА нашего форума.
    Размещение сайтов и регистрация доменов по приятным расценкам. Подробнее...
    30.12.2019, 02:20
    Ответить с цитированием
    Пользователь добавил плюс
    KonstantinVoskr (30.12.2019)
  • Новое
    Аватар для mel0man

    mel0man
    Участник
    Действительный участник ассоциации MCRF.RU

    Сообщений:
    395
    Регистрация:
    31.08.2006
    Возраст:
    48
    Рейтинг мнений: 117
    Вес репутации: 194
    mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man
    Очки: 17,107, Уровень: 83 Очки: 17,107, Уровень: 83 Очки: 17,107, Уровень: 83
    Активность: 20% Активность: 20% Активность: 20%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #6
    А оплата Яндекс не моментально отражается?

    ПС Надо было не в биллинг панель пялиться а почту проверять, туда придут настройки соединения...
    По Mikrotik - очень интересно, для Крымчан так тем более, многие ресурсы нас выкидывают как санкционных

    Последний раз редактировалось mel0man; 30.12.2019 в 07:48.
    30.12.2019, 04:15
    Ответить с цитированием
  • Новое
    Аватар для PGP

    PGP
    Администратор

    Сообщений:
    2,614
    Регистрация:
    07.04.2005
    Возраст:
    37
    Рейтинг мнений: 2130
    Вес репутации: 501
    PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP
    Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100
    Активность: 80% Активность: 80% Активность: 80%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #7
    Все письма отправляемые биллинг также дублируются в самой биллинг панели. В разделе «Почта».
    Платежи проводятся сразу же.
    Сами заказы обрабатываются отдельно. Каждые 5 минут. То есть не моментально.

    Добавлено через 3 часа 34 минуты
    Настройка Mikrotik для использования с нашим VPN для обхода ошибочных блокировок РКН.

    После всей настройки ваш роутер будет забирать всегда свежие и обновленные адреса, которые блокирует РКН и пускать траффик на эти адреса через VPN, при этом весь основной траффик будет идти обычным каналом.

    Сразу оговорюсь, что работать это будет только с нашим VPN сервером.
    Поскольку внутри VPN сети работает отдельный сервер, который обрабатывает и парсит блокированные IP адреса для дальнейшей подготовки правил для Mikrotik.


    Итак. Поехали.

    1. Добавляем L2TP подключение на маршрутизаторе.
    Код:
    /interface l2tp-client
    add allow-fast-path=yes connect-to=srv.d2a.ru disabled=no ipsec-secret=ПАРОЛЬ_IPSec max-mru=1350 max-mtu=1350 name=l2tp-d2a use-ipsec=yes user=ВАШ_ЛОГИН password=ВАШ_ПАРОЛЬ
    2. Добавляем скрипт для забора списка блокированных подсетей с внутреннего FTP.
    Код:
    /system script
    add dont-require-permissions=no name=get-rkn-subnets owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="{\r\
        \n:global ftpserver\r\
        \n:global usrnme\r\
        \n:global passwd\r\
        \n:global pckgname\r\
        \n:set pckgname (\"subnets.rsc\")\r\
        \n:set ftpserver \"10.1.1.201\"\r\
        \n:set usrnme \"rkn-parser\"\r\
        \n:set passwd \"rkn-parser\"\r\
        \n/tool fetch address=\"\$ftpserver\" src-path=\"\$pckgname\" user=\"\$usrnme\" password=\"\$passwd\" mode=ftp \r\
        \n}\r\
        \n:delay 3\r\
        \n:if ([:len [/file find name=subnets.rsc]] > 0) do={\r\
        \n/ip firewall address-list remove [/ip firewall address-list find list=\"rkn\"]\r\
        \nimport file-name=subnets.rsc\r\
        \n/file remove subnets.rsc\r\
        \n}"

    Для тех кто будет вставлять через winbox


    Код:
    {
    :global ftpserver
    :global usrnme
    :global passwd
    :global pckgname
    :set pckgname ("subnets.rsc")
    :set ftpserver "10.1.1.201"
    :set usrnme "rkn-parser"
    :set passwd "rkn-parser"
    /tool fetch address="$ftpserver" src-path="$pckgname" user="$usrnme" password="$passwd" mode=ftp 
    }
    :delay 3
    :if ([:len [/file find name=subnets.rsc]] > 0) do={
    /ip firewall address-list remove [/ip firewall address-list find list="rkn"]
    import file-name=subnets.rsc
    /file remove subnets.rsc
    }
    [свернуть]


    3. Добавляем запуск скрипта по расписанию. Один раз в день в 23:00. (Время можно поставить какое нравится)
    Код:
    /system scheduler
    add interval=1d name=rkn-nets-update on-event="/system script run get-rkn-subnets" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=dec/30/2019 start-time=23:00:00
    Размер файла с подсетями уже почти 1 Мб (порядка 25 тыс записей). Так что его импорт занимает довольно длительное время.

    4. Добавляем дополнительные правила маркировки трафика и маршрутизации его соответственно.
    Код:
    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-address-list=rkn new-routing-mark=rkn passthrough=yes
    /ip route
    add distance=1 gateway=10.0.1.1 routing-mark=rkn
    5. При необходимости добавить masquerade, где 10.5.90.0/24 - ваша локальная сеть. Либо WAN - список интерфейсов, в который добавить L2TP подключение. Либо именно интерфейс l2tp-d2a (если название не меняли) добавить правилом.
    Код:
    /ip firewall nat
    add action=masquerade chain=srcnat src-address=10.5.90.0/24
    add action=masquerade chain=srcnat out-interface-list=WAN
    add action=masquerade chain=srcnat out-interface=l2tp-d2a
    Все!

    Вообщем пробуем. Если что-то не получается - будем разбираться вместе.
    __________________
    ПРАВИЛА нашего форума.
    Размещение сайтов и регистрация доменов по приятным расценкам. Подробнее...

    Последний раз редактировалось PGP; 30.12.2019 в 13:36.
    30.12.2019, 13:04
    Ответить с цитированием
    3 пользователя(ей) добавили плюсы
    KonstantinVoskr (30.12.2019), mel0man (30.12.2019), Quest (30.12.2019)
  • Новое
    Аватар для mel0man

    mel0man
    Участник
    Действительный участник ассоциации MCRF.RU

    Сообщений:
    395
    Регистрация:
    31.08.2006
    Возраст:
    48
    Рейтинг мнений: 117
    Вес репутации: 194
    mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man
    Очки: 17,107, Уровень: 83 Очки: 17,107, Уровень: 83 Очки: 17,107, Уровень: 83
    Активность: 20% Активность: 20% Активность: 20%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #8
    Цитата:
    Сообщение от PGP Посмотреть сообщение
    Добавляем скрипт для забора списка блокированных подсетей с внутреннего FTP
    А в качестве внутреннего ftp какой сервер выступает?
    Цитата:
    Сообщение от PGP Посмотреть сообщение
    10.1.1.201
    у меня такого нет ) может откуда то выгребать извне?
    30.12.2019, 16:01
    Ответить с цитированием
  • Новое
    Аватар для PGP

    PGP
    Администратор

    Сообщений:
    2,614
    Регистрация:
    07.04.2005
    Возраст:
    37
    Рейтинг мнений: 2130
    Вес репутации: 501
    PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP
    Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100
    Активность: 80% Активность: 80% Активность: 80%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #9
    Цитата:
    Сообщение от mel0man Посмотреть сообщение
    у меня такого нет ) может откуда то выгребать извне?
    Этот FTP сервер доступен внутри VPN сети после подключения.
    __________________
    ПРАВИЛА нашего форума.
    Размещение сайтов и регистрация доменов по приятным расценкам. Подробнее...
    30.12.2019, 16:03
    Ответить с цитированием
    Пользователь добавил плюс
    mel0man (30.12.2019)
  • Новое
    Аватар для PGP

    PGP
    Администратор

    Сообщений:
    2,614
    Регистрация:
    07.04.2005
    Возраст:
    37
    Рейтинг мнений: 2130
    Вес репутации: 501
    PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP PGP
    Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100 Очки: 85,829, Уровень: 100
    Активность: 80% Активность: 80% Активность: 80%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #10
    Добавлен VPN США в тестовом режиме за 100 р./мес.
    С промокодом - 50 р./мес =))
    __________________
    ПРАВИЛА нашего форума.
    Размещение сайтов и регистрация доменов по приятным расценкам. Подробнее...
    09.01.2020, 12:51
    Ответить с цитированием
    3 пользователя(ей) добавили плюсы
    Dr_Wolodya (09.01.2020), mel0man (09.01.2020), wins13 (09.01.2020)
  • Новое
    Аватар для mel0man

    mel0man
    Участник
    Действительный участник ассоциации MCRF.RU

    Сообщений:
    395
    Регистрация:
    31.08.2006
    Возраст:
    48
    Рейтинг мнений: 117
    Вес репутации: 194
    mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man mel0man
    Очки: 17,107, Уровень: 83 Очки: 17,107, Уровень: 83 Очки: 17,107, Уровень: 83
    Активность: 20% Активность: 20% Активность: 20%
    По умолчанию Re: L2TP/IPSec VPN от MCRF #11
    Заметил что ICQ через этот финский VPN не ходит, вообще. Висит на "подключение..." сообщения не уходят и не приходят. web.icq.com через браузер ведет себя также.
    С чем может быть связано? Туннель строится с компа win7x64 по l2tp/ipsec.

    ПС. Дело скорее в маршрутизации:
    трассировка под srv.d2a.ru

    Развернуть для просмотра

    C:\Users\user>tracert web.icq.com

    Трассировка маршрута к www.ovip.icq.com [5.61.236.228]
    с максимальным числом прыжков 30:

    1 71 ms 70 ms 71 ms 10.0.1.1
    2 71 ms 71 ms 71 ms static.129.38.216.95.clients.your-server.de [95.
    216.38.129]
    3 71 ms 71 ms 71 ms core32.hel1.hetzner.com [213.239.224.137]
    4 71 ms 71 ms 71 ms juniper4.dc1.hel1.hetzner.com [213.239.224.25]
    5 115 ms 115 ms 115 ms as47764.ix.dataix.ru [178.18.226.33]
    6 * * * Превышен интервал ожидания для запроса.
    7 * * * Превышен интервал ожидания для запроса.
    8 * * * Превышен интервал ожидания для запроса.
    9 * * * Превышен интервал ожидания для запроса.
    10 * * * Превышен интервал ожидания для запроса.
    11 * * * Превышен интервал ожидания для запроса.
    12 * * * Превышен интервал ожидания для запроса.
    13 * * * Превышен интервал ожидания для запроса.
    14 * * * Превышен интервал ожидания для запроса.
    15 * * * Превышен интервал ожидания для запроса.
    16 * * * Превышен интервал ожидания для запроса.
    17 * * * Превышен интервал ожидания для запроса.
    18 * * * Превышен интервал ожидания для запроса.
    19 * * * Превышен интервал ожидания для запроса.
    20 * * * Превышен интервал ожидания для запроса.
    21 * * * Превышен интервал ожидания для запроса.
    22 * * * Превышен интервал ожидания для запроса.
    23 * * * Превышен интервал ожидания для запроса.
    24 * * * Превышен интервал ожидания для запроса.
    25 * * * Превышен интервал ожидания для запроса.
    26 * * * Превышен интервал ожидания для запроса.
    27 * * * Превышен интервал ожидания для запроса.
    28 * * * Превышен интервал ожидания для запроса.
    29 * * * Превышен интервал ожидания для запроса.
    30 * * * Превышен интервал ожидания для запроса.

    Трассировка завершена.
    [свернуть]

    трассировка из под freevpn.be

    Развернуть для просмотра

    C:\Users\user>tracert web.icq.com

    Трассировка маршрута к www.ovip.icq.com [5.61.236.228]
    с максимальным числом прыжков 30:

    1 85 ms 85 ms 85 ms 10.11.23.1
    2 86 ms 93 ms 86 ms 51.68.155.252
    3 85 ms 86 ms 85 ms 10.50.97.253
    4 86 ms 86 ms 86 ms 10.17.227.46
    5 86 ms 85 ms 85 ms 10.73.24.66
    6 86 ms 86 ms 86 ms 10.73.248.194
    7 87 ms 86 ms 86 ms be101.waw-wa1-sbb1-nc5.pl.eu [213.186.32.202]
    8 87 ms 87 ms 87 ms waw-wa2-sbb1-nc5.pl.eu [91.121.131.150]
    9 86 ms 87 ms 86 ms 10.200.0.64
    10 107 ms 107 ms 107 ms dp-1.mskix.m100.ru [195.208.209.250]
    11 * * * Превышен интервал ожидания для запроса.
    12 * * * Превышен интервал ожидания для запроса.
    13 * * * Превышен интервал ожидания для запроса.
    14 129 ms 129 ms 129 ms is-antiddos-front-vip1.i.smailru.net [5.61.236.2
    28]

    Трассировка завершена.
    [свернуть]

    напрямую без vpn

    Развернуть для просмотра

    C:\Users\user>tracert web.icq.com

    Трассировка маршрута к www.ovip.icq.com [5.61.236.228]
    с максимальным числом прыжков 30:

    1 <1 мс <1 мс <1 мс router.lan [192.168.88.1]
    2 1 ms 1 ms 6 ms 10.4.176.1
    3 <1 мс <1 мс <1 мс unknown-host.yaltanet.ru [91.205.167.121]
    4 <1 мс 2 ms 1 ms 10.99.99.1
    5 2 ms 1 ms 1 ms 212.110.156.77
    6 12 ms 9 ms 9 ms ae-3332-smfl-crymcom.rt.ru [95.167.18.57]
    7 9 ms 10 ms 10 ms 178.34.129.167
    8 * * * Превышен интервал ожидания для запроса.
    9 28 ms 27 ms 27 ms 188.254.92.246
    10 * * * Превышен интервал ожидания для запроса.
    11 * * * Превышен интервал ожидания для запроса.
    12 * * * Превышен интервал ожидания для запроса.
    13 * * * Превышен интервал ожидания для запроса.
    14 30 ms 30 ms 30 ms is-antiddos-front-vip1.i.smailru.net [5.61.236.2
    28]

    Трассировка завершена.
    [свернуть]

    Последний раз редактировалось mel0man; Вчера в 08:30.
    24.01.2020, 16:48
    Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Будни GSM-щика I: Обыкновенное зло. Jonic77 ** OFFTOPIC ** 6 19.06.2010 12:36
Cмеемса =)) (рассказы) PGP ** OFFTOPIC ** 40 12.02.2006 21:49
Мина замедленного действия от Blaupunkt shirokov Автомобильный звук и видео 0 29.09.2005 01:20
МТС-EXPO - от Мурманска до Новороссийска, от Смоленска до Екатеринбурга. Мяу Прочие новости 0 27.06.2005 11:15


Текущее время: 00:44. Часовой пояс GMT +3.