Последние файлы
Наши партнеры
Важная информация
GT-S7262 нет изображения и подсветки
Ответ
 
Опции темы
  • Новое
    Аватар для Сулейман

    Сулейман
    Участник
    Действительный участник ассоциации MCRF.RU

    Сообщений:
    59
    Регистрация:
    26.01.2011
    Возраст:
    34
    Рейтинг мнений:
    Вес репутации: 0
    Сулейман Сулейман Сулейман
    Очки: 6,530, Уровень: 52 Очки: 6,530, Уровень: 52 Очки: 6,530, Уровень: 52
    Активность: 14% Активность: 14% Активность: 14%
    По умолчанию GT-S7262 нет изображения и подсветки #1
    Здравствуйте форумчане,телефон после другой мастерской.По видимому был слегка подмочен,но явных окислов не нашел.Потребление на БП при включении 300-600 мА,ничего не греется,звук включения есть.

    Нет 26 V на преоброзователе U601,3,5-4 V вместо 25,заменил,снял с S7582,по парт листу они взаимозаменяемы,так-же нет подсветки.Изображения так-же разглядеть не смог,по-моему его вовсе нет.На LCD разьем остальные напруги приходят.Перешивал,не помогло,подкидывал другие дисплеи и толку ноль.

    На конденсаторе C601 вместо 1.8 вольт кз на vbat.Что думаете товарищи?

    Последний раз редактировалось Dimaster; 10.01.2019 в 21:59.
    10.01.2019, 16:03
    Ответить с цитированием
  • Новое
    Аватар для slaventiy76

    slaventiy76
    MCRF Инженер

    Сообщений:
    84
    Регистрация:
    05.12.2008
    Возраст:
    42
    Рейтинг мнений: 95
    Вес репутации: 146
    slaventiy76 slaventiy76 slaventiy76 slaventiy76 slaventiy76 slaventiy76 slaventiy76 slaventiy76 slaventiy76 slaventiy76 slaventiy76
    Очки: 10,737, Уровень: 68 Очки: 10,737, Уровень: 68 Очки: 10,737, Уровень: 68
    Активность: 28% Активность: 28% Активность: 28%
    По умолчанию Re: S7262 нет изображения и подсветки #2
    Цитата:
    Сообщение от Сулейман Посмотреть сообщение
    Здравствуйте форумчане,телефон после другой мастерской.По видимому был слегка подмочен,но явных окислов не нашел.Потребление на БП при включении 300-600 мА,ничего не греется,звук включения есть.

    Нет 26 V на преоброзователе U601,3,5-4 V вместо 25,заменил,снял с S7582,по парт листу они взаимозаменяемы,так-же нет подсветки.Изображения так-же разглядеть не смог,по-моему его вовсе нет.На LCD разьем остальные напруги приходят.Перешивал,не помогло,подкидывал другие дисплеи и толку ноль.

    На конденсаторе C601 вместо 1.8 вольт кз на vbat.Что думаете товарищи?
    Думаем , товарищ что пробой. Указанные напряжения и ток - наводят мысли в эту сторону.
    Попробуй снять U401 (charger) , КЗ не уйдет - значит процессор.
    Хотя даже если первопричина была не в нем , а в контроллере заряда , вероятность выживания процессора с 3v на борту вместо VDD_IO_1.8v , приблизительно ≈ 0.

    В качестве утешения , можно еще подать принудительно сигнал "LCD_BL_EN" , и полюбоваться подсветкой.
    10.01.2019, 19:45
    Ответить с цитированием
    2 пользователя(ей) добавили плюсы
    bulo (16.01.2019), Сулейман (11.01.2019)
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
SE J20i после водички нет изображения после ждущего режима с симкой. Maikle Вопросы ремонта "по железу" SonyEricsson, Ericsson, Sony 0 31.01.2012 09:48
K790 нет подсветки Прогматор Вопросы ремонта "по железу" SonyEricsson, Ericsson, Sony 6 26.04.2008 08:14
Motorola Z3, нет изображения и подсветки ЖК. VictorMan Motorola P2K 3 21.04.2008 16:28
MX300 нет изображения на внутреннем дисплее SergDeParchi Infinity Box 1 04.08.2007 11:53
от535 нет подсветки клавиатуры anisim OLD phones 2 08.07.2005 16:13


Текущее время: 03:55. Часовой пояс GMT +3.